正式版《預約錄影強化版》ComproDTV4.2.8.23 , (請搭配此頁面建議驅動版本使用)

此版本為與先前公布之Beta版 ComproDTV 4.2.8.23版本相同,唯一不同的是此版本已通過官方內部測試完成,也已放置在官方網頁之上,軟體經過debug抓到以往在密集性排程容易漏掉錄影的部份加以修正目前原廠那邊及我這邊測試都還算蠻穩定的,沒遇到排程失敗的問題,而不少網友也測試後也回報排程部分已無問題,其實蠻高興來得及在農曆過年前,趕的及將軟體穩定下來,過年其實蠻多影集可以錄下來的。此版本也已針對E300(F)、E500(F)、E600、E650(F)、E800(F)、H900(F)、E850F、E900F、U2800F、T500F、M5F、M3F、M100、M300、M350、M355、M500、M505、M800產品測試完成,可看ComproDTV軟體釋出

Release note:
1. 錄影排程修正 - 其中一個N/A 造成後續的排程會沒有啟動
2.
錄影排程修正 - 排程名稱與內容不符合
3.
錄影排程修正 - 時間重疊或是排程時間相距一分鐘會有機率性的錄影失敗(N/A)
4. 強化在特定平台的音效品質 (又針對了有被反映的幾張音效卡再次強化)
5. 此版本預設開啟Preview by H/W Encodering (開/關方法)
下載點1 (tdnj's Blog高速下載)
下載點2 (官方載點)


VME 7.4.2.4 驅動 (E900F適用,9/19釋出版)
Release note:
1. 修正E900F/E850F在XP系統下無法正常使用AUX音效的修正程式
下載點1 (tdnj's Blog高速下載)
下載點2 (官方載點)

VMH1204 驅動 (H900F適用,10/15釋出版)
下載點1 (tdnj's Blog高速下載)
下載點2 (官方載點)

看見星號代表站內高速下載伺服器狀態正常,看不見代表流量已經爆掉或伺服器掛掉
本站購買之 Miroko付費空間 提供軟體高速下載,下載速度比官方快相當多!
歡迎多加利用,如分享請導回原始軟體版本介紹頁面,勿直接分享檔案連結。
(導回頁面的原因是:頁面有詳細說明較不易有不相容硬體還使用所造成的問題)

=對於此釋出的版本如有問題,歡迎在此篇提出討論=
也歡迎直接到到底下以論壇的方式參與討論 (免註冊也能討論喔!)

前往討論

不需註冊可直接進行討論,版面更自由
註冊更可直接上傳圖檔到討論區,訂閱回應



SEVAS固態防毒新概念


 

取消/訂閱 ComproDTV 軟體更新通知


創作者介紹

tdnj's Blog

tdnj 發表在 痞客邦 PIXNET 留言(26) 人氣()


留言列表 (26)

發表留言
  • ultrascsi
  • 您好,請問有針對 Creative X-FI XM (驅動程式 2.18.0008) 修正嗎?E900F (驅動程式 7.4.2.4) 用 AUX 雜音很嚴重,有時還會遇到沒聲音,而且 ComproDTV 使用 AUX 聲音又小,喇叭調大聲還會被 MSN 音效嚇到,改用 PCI 音訊 更常常突然沒聲音。@@
  • 目前因為原廠休假,所以我暫時沒辦法問到針對哪些音效卡清單做了仔細修正,不過creatative的產品有數件都在測試名單當中,因為還蠻多人使用的,建議可以試試看此次釋出的版本,雜音問題基本上是解除掉了(目前尚無法解調的是Vista 64+ 4G RAM以上記憶體定址問題所導致的雜音問題),但XP SP3基本上是不會遇到的。

    tdnj 於 2009/01/25 12:41 回覆

  • ultrascsi
  • 剛安裝新版,和前一個正式版比較,轉台速度又變慢了,另外 使用PCI音訊 這個選項被打勾反白,不能改,不知道到底是用AUX還是PCI音訊?
  • 因為此版預設開啟preview by H/W encodering因此轉檯速度會變慢,只要將選項勾選調轉台速度就會變成原本那樣快速,另外PCI audio無法溝選的原因也是因為開啟preview by H/W encodering。此時所使用的是PCI audio。可見releace note 第五點說明:http://tdnj.pixnet.net/blog/post/17949559

    tdnj 於 2009/01/26 22:48 回覆

  • ultrascsi
  • 感謝回答,已經取消 preview by H/W encodering,轉台速度也恢復了,另外取消 PCI音訊 改用 AUX,ComproDTV 使用 AUX 播放的音量還是很小聲,將喇叭調大聲一點就很清楚聽到像是電流聲的雜音,也試過調整 Windows 的 AUX 音量,但雜音依舊,雖然目前使用 PCI音訊 正常,但很擔心又會突然沒聲音。
    @@
  • 使用AUX反而會有電流雜音的問題,可能得再釐清看看是什麼原因造成,聽起來有一點像干擾,不知道與先前走PCI audio的雜音是否不同? 目前此版PCI audio經過調整應該穩定許多,預設開啟的Preivew by H/W encodering則是比照MCE的運作方式的一個模式,因此轉台會變慢但可避免掉所有音效所導致的問題,因為MCE的模式是先將音訊/視訊都處理過之後再即時統整放出(此過程就是轉台變慢的原因)。

    tdnj 於 2009/01/26 12:55 回覆

  • David
  • 我覺得康博還是不要學MCE的即時mpeg2 encoder的方式會比較好.因為我覺得轉台變慢的話是馬上裝上去就有感覺,而preview by H/W encodering的選項還是上來blog看解釋之後才了解這個按鈕是幹嘛的,也才了解此按鈕是仿照MCE的方式,不過我自己的習慣是馬上把打勾取消掉來用,因為轉台慢我自己比較受不了,不知道其他人感覺是如何??
  • 我自己其實也是比較喜歡轉台快速的,我想比較好的作法是預設不要勾選,保留該選項讓使用者去自由選擇勾選。

    tdnj 於 2009/01/27 22:43 回覆

  • 老張
  • E900F錄影的硬體壓縮,視訊傳輸率、變動位元速率等設定可用性是否還有人記得?
    這事情也已經快要一年了
    像M800用變動位元率可以把MPG2檔案減肥很多而且不會減損畫質
    E900F到底是NXP的硬壓晶片不能調整,或者是康博無法編寫出適當的軟體呢?
    真的是等了很久.......
  • 硬壓部分的參數調整的確是需要透過NXP那邊釋出的驅動去做調整,而NXP目前也丟出幾個版本出來,因為都沒有辦法端出檯面,因此又被打回NXP重新寫(這些動作其實是under table的事情),其實這部分也持續有在動作當中,不是沒動作,這點我可以確定,因為我這邊也有拿到beta的driver版本,但我認為穩定性真的不足以搬上檯面,因此也沒在blog當中放出。

    tdnj 於 2009/01/27 22:42 回覆

  • ultrascsi
  • 從 M500、T300 用到 E900F 的心得就是以後買的電視卡一定不會是康博,軟體絕對是主因,這幾年明顯感受康博在軟體設計上的傲慢,硬體設計再厲害也沒用。
    另外自動開機功能也用到怕了,整套硬體設備都換過二次以上了,電視卡只要接上 POWER SW,五次關機裡面,至少有一次電腦會再自動開機,但拔掉後一切正常,如果有事不在家豈不是白開著浪費電,不想再賭機率了,即使主電源拔掉重接也是一樣,平均五次至少遇到一次是關不起來的,T 大也辛苦了,老是幫康博善後,謝謝。
  • 其實我知道你的感受,康博去年有一陣子的確是軟體的resource比較缺乏,都投入到別的產品硬體研發去了,不過我想經過教訓後,那段時間其實我也扮黑臉刮康博刮很兇,我想軟體肯定會持續投入更多資源的(先前的確是軟硬體資源分配明顯不太均勻),那陣子其實RD釋出軟體我想也是戰戰兢兢,因為放出來有問題我要到會先被我念還會被消費者刮,畢竟PVR的市場並沒有那麼簡單,也不單是硬體強悍就足夠,還是需要軟體去做搭配。而後續,其實為了補償這段時間,當初建議把保固延長到2年,其實多多少少也是因為...你知道的,先前原本就有打算而後情勢補一腳...

    而此版本在自動開關機上是否仍有遇到問題呢? 如果還是會遇到自動開關機後重開一次,我的建議是將該產品直接送回原廠,把自動開關機晶片換掉,因為去年有幾例軟體更新後仍無法解決掉自動開關機後重開的問題,最後發現是廠商用的這批自動開關機晶片有幾批的良率上的出現一些問題,換掉即可解決,軟體部分今年肯定會更好的,最差的情況已經過去。

    tdnj 於 2009/01/27 23:16 回覆

  • ultrascsi
  • 已忘記 T300 的自動開機是否正常,因為自從有次 M500 的晶片,無緣無故燒掉送修後就不敢再用,不知道 T300 後來有沒有試。
    到了 E900F 又鼓起勇氣接上 POWER SW,不過情況還是一樣,只要接上去以後,平均五次電腦正常關機後,會有一次又自動重開機,偶而還會遇到自動重開機後,進 Windows 關機,又自動重開,一直循環,所以我一直覺得晶片設計可能有問題,因為整組硬體去年八月已經升級 E8400 的配備,但情況依舊,,現在只好把 POWER SW 拔掉,一勞永逸。 @@
  • 自動開關機硬體晶片本身設計是沒問題的啦,因為線路很單純,而晶片主要功能就是計時器及開機功能而已,而且產品已經相當久了,如果是設計有問題那很多人都會有問題,如果是單一批自動開關機晶片出現良率問題的話還比較有可能一些,畢竟只要是人製造的一定會有良率問題。我是建議如果還是有時候會開啟後在重開一次的問題可以試試看 1. Bios裡面一些自動開機選項及網路遠端開機選項請關閉掉 2. Bios裡面如果有一些特殊的省電模式也請關閉掉 3. 仍無法解決送原廠換掉自動開關機晶片 目前看到幾乎都跑不出上面三種情況:)

    tdnj 於 2009/01/28 17:28 回覆

  • Yang
  • 基本上我是同意的,我也是從m350時代就一路用過來的使用者,基本上自動開關機功能是沒問題的,中間我也換了兩部以上pc了.DIY環境裡面太多不可避免的因素,我覺得看看到底問題出在哪邊,當然這可能得要有兩套以上pc環境比較容易做,如果有問題的話還是丟回康博做檢查吧.
  • 目前我也是比較懷疑該ultrascsi的電視卡上面的自動開關機晶片可能有故障,看是不是能夠整機寄去檢測或是至少單卡寄去原廠更換晶片。

    tdnj 於 2009/01/28 20:33 回覆

  • Eddie
  • E900F 自動開關機正常運作 +1 我是第一批就買的E900F
  • ANDY
  • 先抓下來明天來試試看~感謝.
  • Lister
  • 安裝此版本之後發現..沒有勾選Preview 的話 音效的ECHO很重..另外轉台的速度明顯變慢
  • 轉台速度可參照第五點,勾選H/W preview一定會變慢,取消則會變快,echo很重??我這邊聽不太出差別耶

    tdnj 於 2009/01/29 07:34 回覆

  • 老張
  • 發現此版問題:

    今天預約錄影正在進行的時候,另一視窗突然出現不錯的節目,立刻按了手動錄影
    但是當原本的預約錄影結束時,程式不顧主視窗仍在錄影,就直接關閉程式、自動關機~~~
  • 了解,此雙tuner搭配上的問題會反映給原廠,看調整怎麼樣的機制配合會比較好,畢竟現在支援雙tuner同時運作的軟體其實並不多,DTV4還算是少數能夠同時啟用雙tuner的軟體,因此這部分的確需要持續調整,多謝建議。

    tdnj 於 2009/01/29 23:13 回覆

  • 悄悄話
  • 悄悄話
  • 老張
  • 轉台的時候還是偶爾會卡住,呈現無聲狀態,有時會超過30秒
  • 老張
  • 我的E900F錄影大約一小時左右,常發生死當的現象,剛開始由電視卡送出的資料會間斷,然後卡死,整台電腦失去回應,連滑鼠都不能動。這種現象只有在錄影中才會,其他時候執行別的程式即使CPU全速操數個小時也不會發生同樣的情形,不知道是不是電視卡發生故障,或是軟體的BUG?
  • 目前錄影是採用哪種編碼器錄影?是採用硬壓還是軟壓的編碼器??

    tdnj 於 2009/03/23 23:12 回覆

  • 老張
  • 都用硬壓,即使在乾淨新裝的XP-SP3上也會發生
  • 是否試試看用軟壓跑跑看是否也會同樣情況?這樣可以釐清是DTV問題還是卡片故障或卡片驅動所導致。

    tdnj 於 2009/03/23 23:17 回覆

  • 老張
  • 了解,測試看看,謝謝
  • 好的,麻煩您測試後再回報:)

    tdnj 於 2009/03/24 01:29 回覆

  • Anto
  • 我之前回報E900f+DTV42823錄影超過2小時也會當機,狀況與#16老張描述的相同,只是Preview功能是在disable的狀態下才會產生,如果Preview功能打開,不管錄影多久都不會當機!
  • 所以Anto的狀況是開啟硬壓功能錄製就不會當機(樓上老張恰恰相反是使用硬壓錄製會當機,我這樣理解應該沒錯吧?)

    tdnj 於 2009/03/24 10:17 回覆

  • Anto
  • 我測試的條件的確都採用硬壓,還沒有測試過軟壓的狀態。preview這個功能對我而言,是否當機的機率影響較大!
  • 這我了解,不過preview勾起來就是單純以硬壓模式去跑,跟單純以硬壓去錄影其實是相同機制,所以有點比較明確抓出問題點,這部分我可能需要跟原廠討論看看,近日內會有DTV 4.5版的雛形先釋出到時候可能要請你試試看會不會在新版的軟體當中獲得解決。(外觀大改版,細部功能則是暫時無更動。)

    tdnj 於 2009/03/24 11:21 回覆

  • 老張
  • 測試軟壓目前還沒當機過,但是2路同時錄影會發生聲音的互相干擾(我的監視系統16路影音同步錄製都還不會出現這種情形,是否康博在設計上有瑕疵呢?)
  • 聲音互相干擾是指? 硬壓時是否有此狀況?
    目前是沒看到有其他網友說有此問題,我這邊使用也未發現此問題,因此不排除是系統或單一卡片問題,驗證方法看要不要把檔案丟給原廠看能不能得到建議。

    tdnj 於 2009/03/28 00:15 回覆

  • 老張
  • 用Ulead MPEG2 Encoder錄影時,會錄到另一路的聲音,使用PCI音訊
  • 我周一請原廠看看UL encoder搭配的問題(或許可以改用另外一套內建的軟壓MCE encoder來錄錄看)。請持續觀察軟壓狀態是否仍會當機。

    tdnj 於 2009/03/28 09:33 回覆

  • 老張
  • 經反覆測試發現「軟壓會混聲」是Ulead MPEG2 Encoder有問題,換了MCE的就很正常,但是切到硬壓就容易當機,軟壓還沒當過
  • 是否也能提供一下 主機板、音效卡、記憶體 這些周邊資料?

    tdnj 於 2009/03/29 08:46 回覆

  • 老張
  • 剛剛突然聯想到一件事,之前以硬壓錄製的節目當中,有時候雖然錄一個檔案,但在檔案內部的資料卻不連續,有時會斷成2、3個部分,必須使用Nero Vision才有辦法再接回去,一般的播放軟體只能讀到第一段。隔一陣子發作的頻率就會升高,不知道是不是硬壓晶片的部分出了問題,目前軟壓的就不會有分段的情形
  • 此問題廠商有看到,目前進度是協同NXP晶片廠做修正當中,是硬壓晶片驅動程式所導致檔案資料不連續。

    tdnj 於 2009/03/29 08:45 回覆

  • 老張
  • 主板技嘉 GA-X48T-DQ6、記憶體G.SKILL 4GB(2GB*2) DDR3 2000MHz、
    顯卡NVIDIA GeForce 8600 GT、音效使用主機板上內建的Realtek音效裝置

    用MCE軟壓一段時間就會開始有聲音不連續的狀況,再一會兒就完全沒聲音了,而錄起來的檔案裡聲音正常(此情況與M800一樣),對喜歡邊看邊錄的我來說,這是很討厭的情況
  • 廠商初步測試過了,
    是否可以先留2G RAM試試看?
    因為即使是32-bit system還是有可能 memory address mapping(記憶體定址) 跟一般不同
    切硬壓會當還有其它問題都有點像是這原因所導致的。

    後續問題建議可以直接在技術支援論壇當中提出,因為迴響有時候一多,很容易就不知道留言跑到哪邊去了,要找蠻久的,也不容易統整。
    http://www.tdnjblog.twbbs.org/phpBB3/viewforum.php?f=4

    tdnj 於 2009/04/06 16:58 回覆

  • yisk
  • XP X64 driver

    請問e900有出xp x64的driver嗎?
  • 沒有,原廠原本就未列支援XP64。

    tdnj 於 2009/05/15 23:55 回覆

找更多相關文章與討論
【 X 關閉 】

【痞客邦】大學生網路社群使用習慣調查

親愛的讀者,痞客邦希望能了解大學生的網路社群使用習慣,
填問卷即可抽獨家好禮喔!
(注意:關閉此視窗將不再出現)